| Hardware Specification |
| Chipset |
VSPM350+ TR5220 |
| Flash |
256MB |
| RAM |
256MB DDR3 |
| POT |
1x FXS (OPTION) |
| LAN |
3x GE Ports |
| WAN |
1x GE Port |
| USB |
1x USB3.0 |
| Wireless |
2T2R External Antenna support AX3000M |
| LED |
Power/DSL/ LAN1/ LAN2/LAN3/LAN4 / 2.4G_WIFI 5G_WIFI/ WPS /FXS/USB |
| Input Power |
12V 1.5A |
| Gift box |
Brown with logo and MAC/SN sticker |
| Others |
One Reset button, MAC/SN sticker and foot cushion on the bottom |
| Dimensions |
180mm*145mm*35mm |
| Installation |
Desktop mounting |
| Power |
|
| consumption |
<18W |
| Environmental |
Temperature: - 0 to 45℃ (Standard Operating) - -20 to 70 ℃ (Non-operating) Humidity: - 10% to 90% (Non-condensing, Standard Operating) - 5% to 95% (Non-condensing, Non-operating) |
| Firmware Specification |
| DSL Feature Supported |
| ITU-G G.993.2 (Annex A/B/C) all Profile (8a/8b/8c/8d/12a/12b/17a/30a/35b) and |
| ADSL backward compatible. |
| Backwards compatible with ADSL1(992.1 Annex A |
| /992.2/T1.413)/ADSL2(992.3)(Annex A/B/I/J/L/M)/ADSL2+(992.5)(Annex A/B/I/J/M) |
| Vectoring (G.993.5) |
|
| Retransmission(G.INP,G.998.4) |
| SRA |
|
| Bitswap |
|
| SOS |
|
| PM |
|
| Erasure Decoding |
|
| Dying Gasp |
|
| Protocol & Features Supported |
| RFC 2684 IP Bridging & RFC 2684 IP Routing |
| RFC 2516, PPPoE (Point over Ethernet) over ATM |
| RFC 2364 PPPoA |
|
| Support multiple Routing service (optional) |
| QOS based on service and ports |
| Routing: RIP v1, RIP v2 |
|
| Support Static Routing |
| NAT & PAT (RFC 1631) |
| DMZ support |
|
| NAT with Application Layer Gateway |
| IP Routing: TCP, UDP, ICMP, ARP |
| DHCP Client/Server/Relay |
| IP multicasting IGMP v1/v2 |
| Pass through/open/redirection and port mapping |
| QoS for bandwidth control |
| HTTP (web based) for firmware upgrade & configuration |
| IP filter |
|
| IGMP Snooping |
|
| IEEE 802.1D Transparent Bridging |
| DNS relay |
|
| Firewall Features |
|
| Source IP address, Destination IP address, Source port addresses, Source MAC address, Destination Port address |
| Stateful packet inspection |
| Filtering on Application basis |
| Filtering on port basis |
|
| Virtual private network support |
| Standard (IPSec, L2TP, PPTP) pass through |
| Compatibility with other IPSec VPN gateways |
| Supports multiple simultaneous login via FTP/www/Telnet |
| Diagnostic |
|
| support diagnostic function |
| Management features & functionalities |
| TFTP/FTP upgrade |
|
| Support TR069 (optional) |
| Telnet remote access support |
| support Web based configuration |
| Support for backup & restore configuration to/from PC |
| Support TR-64 for LAN management |
| Support DHCP server for IP management |
| Quality of Service requirement |
| Port based and IP based QoS |
| 802.1Q |
|
| General Specification & Operational requirement |
| System Log l |
|
| IPv4/IPv6 Dual Stack |
|
| Applicable for WiFi CPE |
| Wireless Standard and feature - 802.11g/802.11b/802.11n/ac/ax |
| 64/128 bit WEP support |
| MAC association control |
| Support Multiple SSIDs |
| Support for WEP, WPA, WPA2, WPA2 Enterprise(802.1X) |
| “0 Configuration” function with i01 smart repeater, to simply expand WiFi coverage with |
| high performance. |
|
| Files Storage System for WAN(Option) and LAN ( available on phase 2) |